Back
Downtime

pleroma.atsuchan.page, plume.atsuchan.page, peertube.atsuchan.page, RTMP Atsutube (rtmp://peertube.atsuchan.page), and 2 other services are down

Started 23 Jul at 07:36pm JST, resolved 23 Jul at 07:40pm JST.

plume.atsuchan.page peertube.atsuchan.page
Resolved

pleroma.atsuchan.page recovered.

Posted 23 Jul at 07:40pm JST.
Updated

plume.atsuchan.page, peertube.atsuchan.page, and RTMP Atsutube (rtmp://peertube.atsuchan.page) recovered.

Posted 23 Jul at 07:37pm JST.
Created

pleroma.atsuchan.page, plume.atsuchan.page, peertube.atsuchan.page, and 1 other resource went down.

Posted 23 Jul at 07:36pm JST.