Back
Maintenance

System Upgrade

Completed 6 Oct at 02:30pm JST.

atsuchan.page Object Storage for Media
Completed

Maintenance completed

Posted 6 Oct at 02:30pm JST.
Started

This is to notify you that the New Jersey Object Storage Cluster will be undergoing system maintenance. During the maintenance window object storage data (ewr1.vultrobjects.com endpoint) will be inaccessible and new VKE/VLB deployments will not work. Existing VKE/VLB deployments should be unaffected.

Posted 6 Oct at 10:30am JST.